You signed in with another tab or window. **Mekanism: 1.15.2- EnderStorage-1.16.5- ChunkAnimator-1.16.5-1.2.4.jar I did attempt removing the whole cabling in my base. Well occasionally send you account related emails.,, An absurd (unnecessary) recipe for the Purification Chamber (Mekanism-1.12.1), Energy pipes not transferring energy until broken and replaced, [1.12.2] Ultimate Cable loses ability to xfer power after base becomes unloaded, [1.12.2] Logistical Pipes stop working after dimension change/login/logout,, The Curious Case of the Vanishing Digital Miner,, Add Thermal Dynamics to the pack because Mekanism cables and transporters are broken, Transport Cease to Function After a While, Various fixes to data not loading properly, Fix network connections across chunk loading. Well occasionally send you account related emails. but new pipes refuse to join, **Forge 1.15.2-31.0.14 everything works again. Already on GitHub? The subreddit for all things related to Modded Minecraft for Minecraft Java Edition Or pull things out. Forge Mekanism heat transport Is there anything better than the ultimate thermodynamic conductors to transport a lot of heat? I really wish there was a way to stop similar transmitters from connecting together. Have a question about this project? This may help to find the cause. section of cabling. [Suggestion] Be able to stop pipes connecting. Lets try this again 10.0.23 is now released, so I am going to close this, if it turns out it isn't actually fixed comment and we will open this yet again. When I put the cable back, they received power again, as expected. As a pre-warning before you find it, The Electrolytic Separator does not receive a power efficiency boost from Energy Upgrades (only the increased internal capacitor). Which means I have to try to find another mod with compatible gas transport. The worst is when you accidentally cross two full gas lines as each gas infiltrates the other line and can cause issues later down the road unless you rip out every last pipe.wasting all that gas. jei-1.16.5- I make a change in the cable network. The output and input sides can't be changed. It is the tier 1 of liquid transport pipes provided by Mekanism, with the lowest capacity of 1000 mB and pump rate of 100 mB/s. However, as you can see with my screenshot, it seems like it's not compatible despite every tutorial using mechanical pipes. (now using of mekanism but still had it happen before changing that config). I have to make some rather convoluted setups to avoid different pipes connecting when I don't want them to. It produces Hydrogen, which can be burned in a Gas-Burning Generator to produce power (the same amount that you put in). I've got the issue too: FTB Revelations pack. By clicking Sign up for GitHub, you agree to our terms of service and back ( usually teleports to me and goes back to his base ). The workaround is: Whenever you make changes in the cable network and leave, come back an extra time, but don't try to fix it. Also how often does this end up happening or was it only a odd one off occurrence that you haven't had happen again since? reader said that the working cables , the green ones had energy , while the By rejecting non-essential cookies, Reddit may still use certain cookies to ensure the proper functionality of our platform. Already on GitHub? Hwyla-forge-1.10.11-B78_1.16.2.jar The text was updated successfully, but these errors were encountered: Closing this as it is fixed in 9.9.9, which is now released and on curseforge. The grid would stay on, when it was fully cut off from power and the network. We do have reproduction scenarios but have as yet not had time / been unable to find the cause. I've handled this on my end. AS Chaos234 pointed out, the Electrolytic Separator inputs fluids (mechanical pipes) and produces 2 gasses. By default pipes are relatively slow. Of course it's going to affect you. Recipe Shapeless Crafting BuildCraft 6.1.1 and below So from what I can tell. The image of six squares corresponds to each of the six sides. And its fixed randomly after Server restart. The pipe doesn't travel too far. and our Tech guess: Also how often does this end up happening or was it It seems this may be affecting the digital miner as well, it seems to sit there doing nothing, I leave and come back and its happily mining. Thermal Series: [Expansion]1.1.1, [Foundation] 1.1.2. Oh by the way, just as an update this seems to happen with item pipes as well, which leads me to believe there could be more pipes from mekanism that have this issue. Sign up for a free GitHub account to open an issue and contact its maintainers and the community. By accepting all cookies, you agree to our use of cookies to deliver and maintain our services and site, improve the quality of Reddit, personalize Reddit content and advertising, and measure the effectiveness of advertising. Maybe it's FTBUtilities and Forge strange crossissue (but i try force the limit of updates in FTBU config - it's not work). BiomesOPlenty-1.16.5- In a max size compact machine I have a 25k rft/t liquid ethylene powered Advanced generator turbine with a forge power emitter. Put one between the pipes and they don't connect. Output from cables using a network reader. Complete the structure by placing the controller (you can break & place as often as you want), Break pipe & place it again OR place a block next to the misbehaving pipe OR replace another thermal evaporation block. I havent been able to reproduce it after increasing the limits for tickets in forgeChunkloading.cfg to well beyond the number i have loaded. When connecting storage block from Thermal Series [Flux Cell, Storage Cell, etc. next one , the broken empty one , did not have any energy in it . This is probably also the cause of some other random pipe not connecting issues. It seems it is related somehow to chunkloading. Indeed, use micro blocks for now. carryon-1.16.5- Forge: 2460 I've ran into this problem on my server too. The pipe connection appear to be straight, so don't think you have sneak right clicked them with a mekanism configurator like the posted said. MekanismGenerators-1.16.5- --- Mekanism 9c7164c (version of 1.12.1, 5 hours ago). It requires sticking a debugger onto the game and trying to find what's not updating properly - the transmitter code is rather complex. It didn't fix it permanently, when the server is restarted. Click the extracting part of the pipe to change modes, add filters or add upgrades. just made my own mod pack and found this bug its kind of frustrating to have to keep breaking my cables and replacing them whenever I leave my base, but it does not happen all the time my mod pack is 1.12.2 with the newest version of mechanism btw. By accepting all cookies, you agree to our use of cookies to deliver and maintain our services and site, improve the quality of Reddit, personalize Reddit content and advertising, and measure the effectiveness of advertising. Sign in Giving an old one and saying, I only updated everything after it isn't so helpful. For cable/machine connection you have the option of using shift + right clicking with the Configurator on the cable segment to break the connection. I make copious use of this fact. Power on the back. Higher tiers of upgrades mean a higher transfer rate. Just had this happen a second time on my server, after i went to another dimension then came back. have issues connecting to Thermal Series blocks. They have the problem that their isolation only works for a small distance - something like 30-50 blocks. --- Click the extracting part of the pipe to change modes, add filters or add upgrades. I tried with the configurator, same issue. I seems that it will happen either when I quit to title or if I AFK and Minecraft goes to the Game Menu. area is completely chunkloaded. On top of that is a fully infused RFTools Advanced powercell with the side facing the ultimate cable set to output. It is certainly relevant as that does provide versions you're using.. appliedenergistics2-8.4.4.jar --Another edit-- ***> wrote: OpenJDK Runtime Environment (build 16.0.1+9-Ubuntu-120.04) This is still a bug in version 1.12.1- on ATM3 Version 4.1 or 4.2. Sign in The design idea worked but there was a flaw. It first happened to the RS Controller block losing power. privacy statement. Unfortunately due to the changes required for the fix it is not practical/feasible to backport the fix to unsupported MC versions (1.16 and 1.18). Mekanism: I go back inside to find all cables dark, even the ones in the generator -> buffer section (the ultimate ones). I believe this is fixed in 10.3.2 (for MC versions 1.19.1 and 1.19.2), if anyone can reproduce it on that version or newer please let me know and I will reopen the issue. Privacy Policy. Already on GitHub? I have set up 6 Smelting Factory in a row and after moving away from the device, and then after returning only a part of Smelting Factory did not ship its product. Recipe Shaped Crafting Usage Picture 1: The main line of a tier 2 ore-processing system. Sign up for a free GitHub account to open an issue and contact its maintainers and the community. It is also used as a component to craft the next tier of liquid transport pipes, the Advanced Mechanical Pipe. My mod list is rather long so I'll see if I can generate an easy list. The subreddit for all things related to Modded Minecraft for Minecraft Java Edition privacy statement. Playing Valhelsia 3 with and have this issue. I checked the server logs for the last week, and while there were some references to Mekanism finding unexpected tileEntities (always expecting an energy cube and finding something else), none of these were referencing blocks within the network I know to have broken. The mechanical pipes (2 steel + 1 bucket) work similar to the universal cables, except with liquids. The pipe lost power at the connection point, like here. I just cant seem to get the chest to pass items to the machine E epidemia78 New Member randomly happens to different sections of cable, sometimes replacing a section of cable fixes it, others you have to replace an entire length of cable. supermartijn642configlib-1.0.9-mc1.16.jar To Replace a pipe on the port doesn't fix anythere. By clicking Sign up for GitHub, you agree to our terms of service and Granted, I left said chunk and came back to this error, but still. Well occasionally send you account related emails. The Fluid Pipe will automatically pull liquids from a liquid output side to put them into an input liquid side, as shown to the right. Oh no's, Im a derp, sorry for the dumb question and thank you for the help. CreativeCore_v2.2.1_mc1.16.5.jar The pipe connects to the top of an elite purifying factory. Was the pipe placed before or after the plant was formed? For the item settings. It just Mekanism 9.4.1 It happened from a different issue. Have a question about this project? By default pipes are relatively slow. 2 - Configure a not connected face, [Note: if you are having issues connecting the cable and cell, configure the cell face, then place cable], Forge: 35.1.13 ae2wtlib-0.3.2-1.16.5.jar And about the latest log , i dont think its relevant now as the cables are working . Please make sure that it isn't set to expire.]. Is your evaporation plant fully formed? XaerosWorldMap_1.18.3_Forge_1.16.5.jar Just use the Configurator to change the pipe colors. FluxNetworks-1.16.5- vehicle-mod-0.45.2-1.16.3.jar Is this a new bug, or is it intentional in favor of replacing it with the aforementioned color support? reproduce this. The universal cables (2 steel + 1 redstone) can be used to power anything that takes UE power, EU, or MJ, and they only transmit power if its needed. I've been running into this issue with cables running through my base, each cable thinks that it isn't connected to any other cables or machines, they can be manually fixed by replacing every 2nd cable (Replacing a cable seems to fix any cables adjacent to it, possibly because of the blockUpdate?). And when I reconnect them at one place it usually breaks at another place. TE4 and Torcherino, but the issue was prevalent before addition. kotlinforforge-1.16.0-obf.jar As soon as I leave the machine the cabling seems to stop transmitting power as I no longer get any ingots out, but the machine is still loaded because the generator is still producing power. Cookie Notice I will keep #6822 open for now until I submit a PR to forge a bit later to fix this issue. The issue for 1.16 is not this issue, it is #6356 as it also can happen vertically now it seems not just across chunks. Just leave again and it recovers. Running Minecraft 1.12.2 EOD Synthesis (it has Mekanism 1.12.2- I was able to reproduce the following steps and hope this will contribute in finding this irritating peice of bug: (I have no access to the servers log files just for the record), Could this be related? i just got the problem and it happend by routing the universal wires from a chunkloaded 3x3 base outside for a short while, then cross a chunkborder outside. It is the tier 1 of items transport pipes provided by Mekanism, with the lowest transport speed of 1 m/s and a pump rate of 2 items/s. For starters, I can't find a subreddit for the 1.7.10 Modpack, so I figured posting here may work. From the buffer powercell and on I used elite universal cable. valkyrielib-1.16.5- So say you have a purple cable. elevatorid-1.16.5-1.7.13.jar I replace mekanism powerpipes with ThermalExpansion powerpipes(water and gas pipes stay mekanism) and this issue appears rare. BetterThirdPerson-Forge-1.16.4-1.5.1.jar By default pipes are relatively slow. Place the tubes next to an invalid structure (completely build, controller missing), like in above picture. on 10.0.2 , like wind mills not working ) . The middle section is a liquid ethylene setup. blockcarpentry-1.16-0.4.0.jar JEITweaker-1.16.5- Mekanism: the mechanical pipes are not transporting the fluids from the tanks imgur 6 3 3 comments Best Add a Comment RaidenCat 3 yr. ago shift right click on the pipe connected to the tank with mekanism's configurator linux_n00by 3 yr. ago Updated my reproduction path a bit more to make the error appear more reliable. If this does happen, could you please provide some information on the transmitter networks of the misbehaving transmitters? Other relevant version: The crashlog here is NOT relevant in any way, I'm just posting it so you can see the modlist (the mods haven't changed but they have been updated recently to their latest versions with no impact on this bug whatsoever). The latest is for 1.12, This keeps happening with me in AllTheMods 3 v3.2b for all types of cables/pipes/transports. Ok so i just joined our server , havent played on it after ive put up the Have a question about this project? Nothing is transmitting power. replacing a cable with a new one results in just that one filling up. i know that they should be multipart compatible but that doesnt seem to work as a cant place them in the same block as a cover, edit: i mean preventing them from connecting to each other, Scan this QR code to download the app now. It is randomly, sometimes the multi block structures are connected and any other are disconnected. chunkloaders-1.1.7-mc1.16.5.jar Sign in to your account, pressure pipes dont connect to new ones when they are already filled. Here's a picture showing it happening within one chunk. How do I set this shit up. My guess is this isn't the case but I forgot to actually confirm it with the person who reported still having this in 10.0.24 on discord, but @sippeeey are you able to reproduce it if you test without Mohist? By clicking Sign up for GitHub, you agree to our terms of service and Leave the area they are in (at least 32 chunks away). Without doing anything, leave the chunk (again. Well occasionally send you account related emails. Being able to tell pipes to stop connecting would be amazing! That makes debugging a lot easier. I also haven't found any information online on how that distance gets determined. to your account. Version is the 9.4.0 homebaked in AlltheMods3 2.8, Your version is far too out of date and probably doesn't even include the initial half of the fix to this type of problem. Now we are going to play more today so if anything happens i'll keep you updated . Now when I leave the whole thing stops working again. i can connect and disconnect empty pipes with the configurator. I have a issue with the Thermal Evaporation Block, the mechanical pipe won't connect to the Thermal Evaporation Valve. It is the tier 1 of liquid transport pipes provided by Mekanism, with the lowest capacity of 1000 mB and pump rate of 100 mB/s. DynamicTreesBOP-1.16.5-2.0.6.jar I believe it may be forge and ftbutilities fighting over chunk loading tickets causing wierd unloading of the chunks the cables are in. I encountered the issue as well, multiple times, always starting at a chunk border. Some Mekanism machines have configurable sides (and a configuration button in the gui) and some don't, for those that don't you'll have to physically rotate the machine in order to change the sides they input/output from. It saw the Controller block from RS as a energy cube. **Mekanism: 9.3.4 The Pipe can take in more if the Device can output itself and there is enough buffer in the network. I'll consider adding color support in the future. Hey @thiakil, Is there anything we (the devs of SevTech) can do to aid you in finding the root cause of this? Here's my server mod folder as I left it since the bug occurred: Minus Quark. Happened to me today a few cables stopped working (i guess they were in a different chunk) had to rebuild the cable network Xaeros_Minimap_21.22.2_Forge_1.16.5.jar I have the same problem and I can only solve it by deactivating any chunk loader I have in the same area of the pipes/conduits, travelling far away and then comming back. This dropbox link should work: Sorry about that, forgot that service is read-one-then-delete. Do Not Sell or Share My Personal Information. On the other end of the ultimate cable is an additional advanced powercell used as a power buffer to ensure power to machines. It got "fixed". Have a question about this project? network if used on both the working section of cabling, and the "broken" I would be interested in seeing the latest log the next time this happens and also what the network reader outputs about the network if used on both the working section of cabling, and the "broken" section of cabling.